Skip to content
Home » Problem downloading apps.

Problem downloading apps.

To:

Re: Problem downloading apps.

Dear Ms. or Mr.

On Monday, December 7, 2020, I received a cell phone of the type / model:

Unlocked Original Apple iPhone 5 GSM 3G Mobile Phone 16GB 32GB 64GB ROM Wifi 8MP 4.0″ IOS 8.0 Used Cellphones

White simple set, 64G

I ordered it from the aliexpress website.

 

There is currently a problem with downloading apps from the appstore – and in most cases downloading is not possible, and I get error messages.

 

For example: when the failed attempt to download the “quick message” application for sending messages to whatsapp users, this is not possible, and I receive the following error message:

This application requires iOS 12.0 or later

You must update to iOS 12.0 in order to download and use this application.

And there’s another problem now: when someone calls me at 972-58-6784040 there is no dial tone on the device — and I could not fix this problem either. Moreover: even after updating the operating system to iOS 14 nothing helped – and these glitches still remain.

I have heard that there is a system called u-assist, with the help of which you can connect to smartphones remotely for the purpose of fixing system faults that work on the same principle as teamviewer or anydesk, for example on a computer.

I ask you this: Do you know any companies that offer a smartphone repair service this way?

Best regards,

Assaf Benyamini,

115 Costa Rica Street,

Entrance A-Apartment 4,

Kiryat Menachem,

Jerusalem, Zip code: 9662592.

My phone numbers: at home-972-2-6427757.

Mobile-972-58-6784040.

Fax number-972-77-2700076.

post Scriptum. 1) My ID number: 029547403.

2) My Email Addresses:

 

029547403@walla.co.il or: asb783a@gmail.com or: assaf197254@yahoo.co.il or: ass.benyamini@yandex.com or: a32assaf@outlook.com or: assaf002@mail2world.com

 

3) When the failed attempt to install the ifont app I get the error message:

This application requires iOS

13.0 or later

You must update to iOS 13.0 in order to download and use this application.

4) and during the failed attempt to install the fontim app I get the error message:

This application requires IOS

12.0 or later

You must update to iOS 12.0 in order to download and use this application.

5) I will note that I do not know how to make these updates.

 6)my first language is Hebrew(עברית).

 

Print Friendly, PDF & Email

Leave a Reply

Your email address will not be published.